Error in installing Microsoft Edge on Pop-OS

I was installing Microsoft Edge through official website:
Microsoft’s Edge Download Page

While trying to install in Eddy it showed this error:
Error Message

Can anyone tell me how to solve this ?

Asked By: ayu

||

Edge is a Windows based browser based on Chrome/Chromium. You need to install a Linux version from here. Since PopOS! is a Debian varient, you need the .deb file.

You cannot install a file made for Windows on Linux without some extra work.

Answered By: eyoung100
Categories: Answers Tags:
Answers are sorted by their score. The answer accepted by the question owner as the best is marked with
at the top-right corner.