Upgrade php command line to 5.5.9

I am using Ubuntu 14.04. I have PHP installed. When I check phpinfo() from browser I get 5.5.9. But when I check from command line, I get 5.3.28. How can I make the command line PHP also to 5.5.9 ? I read that this is because php-cli is using a different php.ini file.

Asked By: GBRocks

||

The php command line is located in php5-cli package (apt-cache policy php5-cli), but since 5.3.28 has never been a part of Ubuntu, so I suspect that you have a local (compiled from sources) installation of php CLI probably in /usr/local.

Answered By: oerdnj
Categories: Answers Tags: , , ,
Answers are sorted by their score. The answer accepted by the question owner as the best is marked with
at the top-right corner.