overlayfs: missing 'workdir' on CloneZilla start

I would clone my partition /dev/sda1 on Ubuntu 14.04.
I’ve downloaded Clonezilla in order to clone this partition and be able to reinstall it later.

As recommended on the CloneZilla’s website, I used Tuxboot to install a CloneZilla iso on my USB key.

I’ve started my PC from the USB key, it worked and I saw a GRUB-like menu that contains a list of boot modes.
The problem is the following, I can’t boot in any mode, I have the following error:

overlayfs: missing 'workdir'

I have no idea about the problem it is the first time I try to clone a partition.

Asked By: AnthonyB

||

This probably has to do with the fact that for a ready only mount (which is probably the case for a clonezilla usb key) a workdir is not needed and is left blank in the OverlayFS mount config. Thus the notice is saying that it is missing, but in this case that is nothing to worry about.

You can just go ahead and clone your partition!

Answered By: Dino Hensen

I just downloaded the stable version and had the same error as you. I tried to used a previous version, it displayed the message but immediately continued. I suspect we have some incompatibility with the latest version.

Answered By: Napseis
Categories: Answers Tags: ,
Answers are sorted by their score. The answer accepted by the question owner as the best is marked with
at the top-right corner.