software-boutique won't start because of a missing dependency, So what does replace software-boutique?

user@computer:~$ software-boutique 
Traceback (most recent call last):
  File "/snap/ubuntu-mate-welcome/726/usr/bin/ubuntu-mate-welcome", line 30, in <module>
    gi.require_version("WebKit2", "4.0")
  File "/usr/lib/python3/dist-packages/gi/__init__.py", line 125, in require_version
    raise ValueError('Namespace %s not available for version %s' %
ValueError: Namespace WebKit2 not available for version 4.0 

in github this software is archived with no more support. So I guess there is another piece of software that allow to manage graphically the software installations, and not only snaps …

I have been tempted by ubuntu-kylin-software-center but it’s kind of chinese only.
Which software as closest functionality to software-boutique to be a good replacement of software-boutique on Noble (24.04) ?

Asked By: dominix

||

As an alternative app store, you can install GNOME software with

sudo apt install gnome-software
Answered By: Archisman Panigrahi