Is there any way I can use Ubuntu 22.04 version in raspberry pi 5

I have already bought a brand new raspberry pi 5 but cannot use any ubuntu versions other than 23.10. I need to install ros 2 in pi 5 but i can’t do it with version 23.10. So is there any way i can use lower ubuntu versions on pi 5 or any way i can install ros 2 in version 23.10. Thanks

No, Ubuntu 22.04 does not support Raspberry Pi 5, and there are no plans to backport its support in 22.04.

However, you can run ROS2 by manually adding its repository.

(Thanks to @Rinzwind for sharing the link)

Answered By: Archisman Panigrahi
Categories: Answers Tags: ,
Answers are sorted by their score. The answer accepted by the question owner as the best is marked with
at the top-right corner.