WINE: Age of Empires II black screen problem

I installed Age of Empires II HD edition through PlayOnLinux and game launches fine, as seen on the picture below, however when I try to play a game there is a black screen instead of the game (Map, etc. shows up fine but the game doesn’t, as seen on the picture below). I tried to install it on a friend’s Windows PC and on Windows it runs perfectly. It is only on Linux that this black screen issue is present. I assume a software component is missing that is present in Windows but not on Linux/PlayOnLinux?

The program launches just fine.

The program launches just fine (Picture 1)

The black screen in the game.

The black screen in the game (Picture 2)

Asked By: ubuntuisawesome


Solved! I only needed to install an older version of Age of Empires II, I borrowed the installer of Age of Empires II Gold Edition from a friend and it works very well. It is only the HD edition of Age of Empires II that wasn’t working.

Answered By: ubuntuisawesome
Categories: Answers Tags: , , , ,
Answers are sorted by their score. The answer accepted by the question owner as the best is marked with
at the top-right corner.