How to repair a partition damaged by a power outage

I was worked with VMWare and my system suddenly power off.

After I power on my system my virtual machine partition doesn’t mount and return this error!

Mount Error

How can i fix it and recovery my files?

I use command line but it’s not help

sudo mount /dev/sda3 /media/Mohammad-Abbasi/DataAccess

$MFTMirr does not match $MFT (record 3). Failed to mount ‘/dev/sda3’:
Input/output error NTFS is either inconsistent, or there is a hardware
fault, or it’s a SoftRAID/FakeRAID hardware. In the first case run
chkdsk /f on Windows then reboot into Windows twice. The usage of the
/f parameter is very important! If the device is a SoftRAID/FakeRAID
then first activate it and mount a different device under the
/dev/mapper/ directory, (e.g. /dev/mapper/nvidia_eahaabcc1). Please
see the ‘dmraid’ documentation for more details.

Asked By: mamad2559


Answer found

We just need repair partition with Disks program with select Repair Filesystem in Additional partition option like below image

Up date

Note : below image took after operation is worked correctly and mounted partition. for better see other users

enter image description here

Next every files recovery

Note : this operation recovery your file or remove all them but in my case work correctly and recovery my files

Answered By: mamad2559